Gameplay issues (bugs and stuff & SPOILERS)

Post here if you have any technical or installation issues or questions about the mod. Please read the readme's thoroughly before posting.
gigmush
Waking up in Chronos
Posts: 4
Joined: Fri Nov 12, 2010 5:28 pm

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby gigmush » Fri Nov 12, 2010 8:27 pm

deadite4 wrote::D Hope you make your way. Enjoy! any more questions feel free to discuss!


Success!
The problem was a bit of both (getting old and the darkness). I'd suggest placing a sign to point the right way, but you've already beat me to it :-)
And to think I was trudging along the first two maps three or four times...

And now for some problems:
- I couldn't find a way to use the poison vials without suffering at least two health points worth of damage.
- Items I take disappear from my inventory, without me using them, I mean :-) Right now I'm left with empty inventory, despite taking quite a few items along the way.
Am I doing something wrong (again)?

User avatar
zeroth
Picked up the Serpent Staff
Posts: 90
Joined: Fri Aug 07, 2009 4:09 pm
Location: Portage, MI
Contact:

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby zeroth » Fri Nov 12, 2010 8:31 pm

Your inventory should retain all items as long as you're playing the game as intended. If it does not, please specify steps to reproduce the bug and we'll do our best to fix it for the next release.

Also the poison vials (which are called Flechettes) will be rigged to give you time to get away in the next release. This was a slight oversight on our part.

User avatar
Wade009
Picked up the Mace
Posts: 11
Joined: Thu Nov 11, 2010 6:27 pm

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby Wade009 » Fri Nov 12, 2010 8:48 pm

Well just wanted to comment on the "Quartz Flask" the engine, I was playing, save the game and was 5 Quartz Flask, and when I returned to enter the game, I wanted to use the Game load, and if it was loaded, but when I start game and had none Quartz Flask,

JC316
Picked up the Serpent Staff
Posts: 68
Joined: Wed Aug 12, 2009 4:10 am
Location: DFW, Texas
Contact:

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby JC316 » Fri Nov 12, 2010 9:23 pm

Wade009 wrote:Well just wanted to comment on the "Quartz Flask" the engine, I was playing, save the game and was 5 Quartz Flask, and when I returned to enter the game, I wanted to use the Game load, and if it was loaded, but when I start game and had none Quartz Flask,


I too am getting the quartz flask bug. Thinking it has something to do with the portals from one area to the next.

deadite4
Site Admin
Posts: 654
Joined: Fri Aug 07, 2009 2:58 pm
Location: Any Town, USA
Contact:

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby deadite4 » Fri Nov 12, 2010 9:56 pm

JC316 wrote:
Wade009 wrote:Well just wanted to comment on the "Quartz Flask" the engine, I was playing, save the game and was 5 Quartz Flask, and when I returned to enter the game, I wanted to use the Game load, and if it was loaded, but when I start game and had none Quartz Flask,


I too am getting the quartz flask bug. Thinking it has something to do with the portals from one area to the next.


hmm, this is strange. This had been tested some time ago. We'll have to look into it. You guys aren't by any chance loading an older save or something? Just wanna make sure. I know we had tested inventory save/loading along with level progression.

Is there an exact way to replicate? As zeroth said, if we can have exact steps to replicate, we can fix.
Sounds Great. Do it again.

User avatar
Wade009
Picked up the Mace
Posts: 11
Joined: Thu Nov 11, 2010 6:27 pm

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby Wade009 » Fri Nov 12, 2010 11:23 pm

good here I leave a video tape that apparently also saw a bug or if it's not my problem, please corriganme ami, lol, well, after having saved the game and about 10 minutes after entering the game hexen, load the game and the Quartz Flask was gone and was 5 before saving, well apart, before saving leave a Flechet to kill Eiten's, and it is curious that when loading the game, the engine "flechette" still active in a invisible, if it is not my problem, but the flechette desaparese and is not invisible, are in the videos released one and if desaparese, well I leave the video there, Greetings


Link



excuse my accent, but I'm Mexican and I can hardly write in English and helped me around with the google translator, lol, xD

deadite4
Site Admin
Posts: 654
Joined: Fri Aug 07, 2009 2:58 pm
Location: Any Town, USA
Contact:

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby deadite4 » Sat Nov 13, 2010 1:43 am

interesting. We'll take a look at it. Thanks!

Seems like the in game damage is being saved during the save and loosing its timing count to disappear after load or something. We'll play around and figure it out.
Sounds Great. Do it again.

Quasar
Waking up in Chronos
Posts: 4
Joined: Fri Nov 12, 2010 3:16 am

Re: Gameplay issues (bugs and stuff)

Postby Quasar » Sat Nov 13, 2010 8:33 am

deadite4 wrote:
Quasar wrote:I don't have Catalyst installed, actually.


That means the Catalyst A.I. feature of the cards is on. It is always defaulted to on in the drivers even if you don't have the control panel installed. You need to install the control panel and turn this feature off. It messed up things with a lot of video games, not just Doom 3.

I didn't realize it worked that way. I will try this out and let you know what results I get. When I built this machine, Windows 7 just installed the ATi driver automatically and so I never bothered with the control panels and what-not.

User avatar
BloodRayne
Finished the First Round!
Posts: 361
Joined: Fri Aug 07, 2009 1:49 pm
Location: Netherlands
Contact:

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby BloodRayne » Sat Nov 13, 2010 9:33 am

You should check for driver updates every month or so.
Lunchmeataphobia.
Think! It ain't illegal yet!

donbonjorno
Waking up in Chronos
Posts: 3
Joined: Sat Nov 13, 2010 11:19 am

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby donbonjorno » Sat Nov 13, 2010 12:11 pm

HI. Thank you for a great game. it is actually classic and breathtaking.
i have a same bug with disappearing artifacts but spotted it after ethereal travel from swamp to city. try to replicate no success.
Now i am in upper echelon, so i walk there like 5 minutes and game started to lag then freeze. Try pushing process killer and ctrl alt del, but they appear after game melt and run smooth for next 2 minutes then freeze again. It happens in courtyard after hidden planet.
i play at 2560x1600 no AA
My rig
asus maximus formula II
c2q something@4 ghz
2 gb ram
280 gtx msi oc
creative x-fi comes with mb
Win XP 32x
latest drivers
it is not due overheating because everything water-cooled

ZOleg73
Picked up the Mace
Posts: 6
Joined: Sat Nov 13, 2010 11:44 am
Location: Russia

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby ZOleg73 » Sat Nov 13, 2010 12:20 pm

If save the game and then exit from game to OS, re-run Hexen: Edge of Chaos and load a saved game, then after a while begin to appear a lot of jumping monsters and becomes impossible to play (the game is very slow, and then hangs).
OS: Windows 7 Ultimate x64
CPU: Core i7 860@3.6GHz
RAM: 8Gb DDR3
Video: Nvidia GF 8800GTX, driver 258.96
Sound: Creative SB X-Fi Fatality XtremeGamer
Sorry for my bad English.

donbonjorno
Waking up in Chronos
Posts: 3
Joined: Sat Nov 13, 2010 11:19 am

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby donbonjorno » Sat Nov 13, 2010 12:33 pm

already seen it somewhere.

option> game> hellion pit turn it off

Удачи

deadite4
Site Admin
Posts: 654
Joined: Fri Aug 07, 2009 2:58 pm
Location: Any Town, USA
Contact:

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby deadite4 » Sat Nov 13, 2010 1:03 pm

donbonjorno wrote:HI. Thank you for a great game. it is actually classic and breathtaking.
i have a same bug with disappearing artifacts but spotted it after ethereal travel from swamp to city. try to replicate no success.
Now i am in upper echelon, so i walk there like 5 minutes and game started to lag then freeze. Try pushing process killer and ctrl alt del, but they appear after game melt and run smooth for next 2 minutes then freeze again. It happens in courtyard after hidden planet.
i play at 2560x1600 no AA
My rig
asus maximus formula II
c2q something@4 ghz
2 gb ram
280 gtx msi oc
creative x-fi comes with mb
Win XP 32x
latest drivers
it is not due overheating because everything water-cooled


Do you happen to run dual monitors at all?
Sounds Great. Do it again.

donbonjorno
Waking up in Chronos
Posts: 3
Joined: Sat Nov 13, 2010 11:19 am

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby donbonjorno » Sat Nov 13, 2010 1:16 pm

No it's syncmaster 305t 30" native resolution

after help come with great picture quality 2560x1600 AA16X, I was able to move forward and even took disk of repulsion. I've done gpu-z log while play.
Gpu load 82-98%
Gpu temperature +47-57 C
v memory usage 820-1012mb

It's comfortable play, but blood clouds drop fps.

ZOleg73
Picked up the Mace
Posts: 6
Joined: Sat Nov 13, 2010 11:44 am
Location: Russia

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby ZOleg73 » Sun Nov 14, 2010 6:01 am

donbonjorno wrote:already seen it somewhere.

option> game> hellion pit turn it off

Удачи

Big thanks!!! Спасибо!!!
Turning off hellion pit option solves the problem.
What means "hellion pit" ?

deadite4
Site Admin
Posts: 654
Joined: Fri Aug 07, 2009 2:58 pm
Location: Any Town, USA
Contact:

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby deadite4 » Sun Nov 14, 2010 2:12 pm

ZOleg73 wrote:
donbonjorno wrote:already seen it somewhere.

option> game> hellion pit turn it off

Удачи

Big thanks!!! Спасибо!!!
Turning off hellion pit option solves the problem.
What means "hellion pit" ?


That options turns on randomly spawning hellion pits, that spawn 3 hellions at a time. If you do not move from an area after x amount of seconds, it will spawn a pit. It's for an increase in difficulty.
Sounds Great. Do it again.

Quasar
Waking up in Chronos
Posts: 4
Joined: Fri Nov 12, 2010 3:16 am

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby Quasar » Sun Nov 14, 2010 7:09 pm

First I just wanted to verify that installing the CCC and then disabling Catalyst AI did fix my graphical problems.

But then, on my second playthrough (this is a real blast when you know what to do, btw), I found this:
http://eternity.mancubus.net/pics/hexen_eoc_secret_world.jpg
A sort of Metroid-Prime-style secret world, which is located beneath the wooden stand with a bunch of combined mana on it in the area with the locked door to the Upper Echelons. I was just walking around beneath the wooden platform and fell through the floor there, so I doubt it should be difficult to reproduce.

Also, if I may say so, the intended method of getting that mana is insanely difficult without abusing quicksave ;)

User avatar
ShadesMaster
Killed the first Ettin!
Posts: 33
Joined: Sat Nov 13, 2010 8:30 pm

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby ShadesMaster » Sun Nov 14, 2010 7:11 pm

Yeah, that's because the terrain in the area, and walls too, are mostly done using patches, not brushes. :mrgreen:

deadite4
Site Admin
Posts: 654
Joined: Fri Aug 07, 2009 2:58 pm
Location: Any Town, USA
Contact:

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby deadite4 » Sun Nov 14, 2010 10:45 pm

Quasar wrote:First I just wanted to verify that installing the CCC and then disabling Catalyst AI did fix my graphical problems.

But then, on my second playthrough (this is a real blast when you know what to do, btw), I found this:
http://eternity.mancubus.net/pics/hexen_eoc_secret_world.jpg
A sort of Metroid-Prime-style secret world, which is located beneath the wooden stand with a bunch of combined mana on it in the area with the locked door to the Upper Echelons. I was just walking around beneath the wooden platform and fell through the floor there, so I doubt it should be difficult to reproduce.

Also, if I may say so, the intended method of getting that mana is insanely difficult without abusing quicksave ;)


This bug has already been fixed in the dev build, but thanks for pointing it out anyway. We're fixing whatever people find, and going over other suggestions.

That particular problem was a misaligned pair of patches.
Sounds Great. Do it again.

ZOleg73
Picked up the Mace
Posts: 6
Joined: Sat Nov 13, 2010 11:44 am
Location: Russia

Re: Gameplay issues (bugs and stuff & SPOILERS)

Postby ZOleg73 » Mon Nov 15, 2010 12:34 am

Note also the following bug:
collected artifacts disappear if not used, or when moving from one level to another, or when loading a saved game.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest